View Issue Details

IDProjectCategoryView StatusLast Update
0001172HTML & PERLBug Report - Databasepublic2008-06-26 07:59
ReporterAmour Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001172: Whitespaces aren't stripped from tags
DescriptionYou can add tags with leading whitespaces, and that is an issue because it won't be considered as the same tag as the one without leading whitespaces.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-06-13 12:27 Amour New Issue
2008-06-13 15:08 DerIdiot Status new => assigned
2008-06-13 15:08 DerIdiot Assigned To => DerIdiot
2008-06-26 07:59 DerIdiot Status assigned => resolved
2008-06-26 07:59 DerIdiot Resolution open => fixed