View Issue Details

IDProjectCategoryView StatusLast Update
0001192HTML & PERLBug Report - Interfacepublic2008-07-10 20:33
Reportertwpol Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001192: Notification link on anime page has $aid instead of actual aid number in anchor
DescriptionThe "Notification" link in the main table of information on anime pages
contains "$aid" instead of the actual aid number.

For example, on http://anidb.net/perl-bin/animedb.pl?show=anime&aid=4121, the link points to "http://anidb.net/perl-bin/animedb.pl?show=mynotifies#a$aid" instead of "http://anidb.net/perl-bin/animedb.pl?show=mynotifies#a4121".

The other links, like "To Watch", "To Get", etc., all substitute the aid correctly.

(Note: the links only appear when logged in.)
Additional InformationThis has been checked in Firefox 3 and Internet Explorer 8 Beta 1 - the problem is with the source HTML, so is very unlikely to depend on browser.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-07-08 02:40 twpol New Issue
2008-07-10 20:33 DerIdiot Status new => resolved
2008-07-10 20:33 DerIdiot Resolution open => fixed
2008-07-10 20:33 DerIdiot Assigned To => DerIdiot