View Issue Details

IDProjectCategoryView StatusLast Update
0001344HTML & PERLFeature Request - Interfacepublic2008-12-22 18:36
Reporterdannywolt Assigned ToDerIdiot  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001344: MyList Report for anime with unwatched FILES
DescriptionApparently AniDB currently has no method of finding unwatched files.

The MyList filter only reports unwatched episodes, as it seems to operate per episode, not per file. If there is at least one watched file for an episode, it is considered watched regardless of any unwatched files for that same episode. The current MyList Reports also operate on the episode level as well.

A former MyList Report, 'Anime marked incompletely seen in MyList,' was able to find these files, but it was removed assumedly due to the similar functionality of the MyList filters.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-12-08 05:57 dannywolt New Issue
2008-12-22 18:36 DerIdiot Status new => resolved
2008-12-22 18:36 DerIdiot Resolution open => fixed
2008-12-22 18:36 DerIdiot Assigned To => DerIdiot