View Issue Details

IDProjectCategoryView StatusLast Update
0000274HTML & PERLBug Report - Interfacepublic2006-10-17 13:42
Reporterworf Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000274: Sorting of groups broken
Descriptionhttp://anidb.info/perl-bin/animedb.pl?show=grouplist&orderby=url&orderdir=1
http://anidb.info/perl-bin/animedb.pl?show=grouplist&orderby=ircchan&orderdir=1
http://anidb.info/perl-bin/animedb.pl?show=grouplist&orderby=ircpass&orderdir=1

Those three are buggy. All others appear to work.

The problem is that when the group list is sorted that way neither the "prev" nor the "next" buttons at the top and the bottom are working (no link on them).
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-09-25 18:18 worf New Issue
2006-09-05 18:27 epoximator Status new => assigned
2006-09-05 18:27 epoximator Assigned To => epoximator
2006-10-17 13:42 epoximator Status assigned => resolved
2006-10-17 13:42 epoximator Resolution open => fixed