View Issue Details

IDProjectCategoryView StatusLast Update
0002970HTML & PERLFeature Request - Interfacepublic2017-08-16 14:13
ReporterCDB-Man Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2017-09 
Summary0002970: Info block: show last edited field for all user ranks (including not signed in users)
DescriptionWhen adv user and higher, the info block for all entries has this:
Edited By: CDB-Man (560966) on 2017-07-30 01:55

We should show this publicly for all user ranks including not signed in users; similar to how Wiki pages all have last edited dates on the bottom.

for below adv user, redact the username and ID similar to how its done when a regular user looks at a file entry:
Edited By: [i]hidden[/i] on 2017-07-30 01:55
TagsNo tags attached.

Activities

DerIdiot

2017-07-30 03:06

administrator   ~0004072

what for. you really think average joe gives a fuck?

CDB-Man

2017-07-30 04:45

manager   ~0004073

I see posts on comment threads like "I asked since I assumed the entry wasn't updated recently", to which other people reply "go check the creq history".

Issue History

Date Modified Username Field Change
2017-07-30 02:08 CDB-Man New Issue
2017-07-30 03:06 DerIdiot Note Added: 0004072
2017-07-30 04:45 CDB-Man Note Added: 0004073
2017-08-16 14:13 DerIdiot Assigned To => DerIdiot
2017-08-16 14:13 DerIdiot Status new => resolved
2017-08-16 14:13 DerIdiot Resolution open => fixed
2017-08-16 14:13 DerIdiot Fixed in Version => 2017-09