View Issue Details

IDProjectCategoryView StatusLast Update
0002987HTML & PERLBug Reportpublic2017-08-29 19:58
ReporterRF_InSAnE Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2017-09 
Summary0002987: Episode edit shows episode titles from pending CREQs instead of current titles
DescriptionWhen you open the edit page of an episode that has episode title CREQs pending, the episode titles are shown as in the CREQs, instead of as their current titles.
Steps To ReproduceCurrent example: Princess Principal, since it has a number of pending episode title CREQs.

Go to one of the episode edit pages, such as https://anidb.net/perl-bin/animedb.pl?show=addep&aid=13031&edit=188534
The titles are shown as "Case 9: Roaming Pigeons", as in the issued CREQs https://anidb.net/c8854669, https://anidb.net/c8854670, https://anidb.net/c8854671 while the current titles are (and should be) "Roaming Pigeons".
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-10 01:46 RF_InSAnE New Issue
2017-08-10 11:35 DerIdiot Assigned To => DerIdiot
2017-08-10 11:35 DerIdiot Status new => resolved
2017-08-10 11:35 DerIdiot Resolution open => fixed
2017-08-10 11:35 DerIdiot Fixed in Version => 2017-09
2017-08-29 19:58 DerIdiot Project AniDB Website => HTML & PERL