View Issue Details

IDProjectCategoryView StatusLast Update
0002988HTML & PERLFeature Request - Interfacepublic2017-08-16 16:03
ReporterHinoe Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2017-09 
Summary0002988: Tag massadd: add tr class for blocked tags
DescriptionPlease add a class (I would suggest "blocked") to the rows of blocked tags (is_blocked tagreltb flag) on the tag massadd (show=addtagentityrel&aid=XYZ, etc). This is mostly useful for the "History" tab, but it can also see uses in the "Current" tab in the event a blocked tag is applied and nobody noticed. One of the potential uses is to help us easily, visually distinguish between tags that are on the root level because they weren't positioned in the tree and tags that are on the root level because they are blocked to begin with. It is particularly useful for anime, which can have a crapton of stuff migrated to chars and eps.

A suggested default use is to apply strikethrough to the "path" and "name" columns, but with the class the user is free to do as desired, including hide the row altogether.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-15 00:30 Hinoe New Issue
2017-08-16 16:03 DerIdiot Assigned To => DerIdiot
2017-08-16 16:03 DerIdiot Status new => resolved
2017-08-16 16:03 DerIdiot Resolution open => fixed
2017-08-16 16:03 DerIdiot Fixed in Version => 2017-09