View Issue Details

IDProjectCategoryView StatusLast Update
0003318HTML & PERLFeature Request - Interfacepublic2020-01-05 19:33
ReporterCDB-Man Assigned ToDerIdiot  
PrioritynormalSeveritytextReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0003318: Group: on the website, rename "Short Name" to "File Tag" as this causes the least confusion
DescriptionIn talking to some fansubs and users, they were inclined to create "fake" shortened names since the field is described as short name, even though they use their full name as the file tag in all cases.

For example: https://anidb.net/c11320834

Just a textual change, to change what we call it on the website GUI in forms, on the group page, etc.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-17 22:11 CDB-Man New Issue
2019-02-17 22:12 CDB-Man Description Updated View Revisions
2019-02-17 22:13 CDB-Man Description Updated View Revisions
2020-01-05 19:33 DerIdiot Assigned To => DerIdiot
2020-01-05 19:33 DerIdiot Status new => resolved
2020-01-05 19:33 DerIdiot Resolution open => fixed