View Issue Details

IDProjectCategoryView StatusLast Update
0003319HTML & PERLBug Report - Interfacepublic2020-01-06 09:21
ReporterCDB-Man Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0003319: CREQ: deleted tags do not appear in the creq info block (no link)
DescriptionFor example https://anidb.net/c11357967 this creq relates to this deleted tag https://anidb.net/t4836 -- however, in the info block:

ID 11357967 (c11357967)
Tag
Type/State EDIT, MODEDIT

The link to the tag is missing (along with the tag name and tag ID)
TagsNo tags attached.

Relationships

has duplicate 0003301 closedDerIdiot CREQ: Tag system creqs do not display the related tag name and ID if the tag is deleted 

Activities

CDB-Man

2020-01-06 01:05

manager   ~0004403

Last edited: 2020-01-06 01:09

View 3 revisions

Advanced users in general (e.g. Kabbu, Hinoe) and tag maintainers in specific (e.g. Hinoe) cannot see the "Tag" field anymore after this change, so inconsistent with other deletion creqs. It looks like only mods and above (e.g. Soulweaver, CDB) can see it. Can we ensure that at minimum, tag maintainers can still see the deleted tag ID in the creq? Tag name as well. Adv users should also be included.

Issue History

Date Modified Username Field Change
2019-02-17 22:54 CDB-Man New Issue
2020-01-06 00:32 DerIdiot Assigned To => DerIdiot
2020-01-06 00:32 DerIdiot Status new => resolved
2020-01-06 00:32 DerIdiot Resolution open => fixed
2020-01-06 00:50 DerIdiot Relationship added has duplicate 0003301
2020-01-06 01:05 CDB-Man Status resolved => feedback
2020-01-06 01:05 CDB-Man Resolution fixed => reopened
2020-01-06 01:05 CDB-Man Note Added: 0004403
2020-01-06 01:08 CDB-Man Note Edited: 0004403 View Revisions
2020-01-06 01:09 CDB-Man Note Edited: 0004403 View Revisions
2020-01-06 01:18 DerIdiot Status feedback => closed
2020-01-06 09:21 DerIdiot Status closed => resolved