View Issue Details

IDProjectCategoryView StatusLast Update
0000396HTML & PERLFeature Request - Interfacepublic2006-12-24 09:29
Reporteregg Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000396: Userlist next shows duplicated users
DescriptionIn the userlist if you press the next button, sometimes it shows users from the bottom of the previous page on the top of the next page. I assume this has to do with users that have hidden themselves.

If I sort by user, then it is showing the two users from the bottom of the first page are shown at the top of the next page. This is true for the first several pages. The forth page though, does not show any duplicates.

If I sort by descending by size, the last eight users are duplicated on the next page. I get similar results with ACnt, EpCnt and FCnt.

BTW, I have my profile set up to show 50 entries per page, I don't know if this has any bearing on the frequency or number of duplicates.
Additional Informationcomment by exp:

as you assumed correctly this is caused by hidden users.
due to performance issues this is not easy to fix and i don't think
it's a serious problem anyway
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-07-16 17:09 DerIdiot New Issue
2006-07-16 17:09 DerIdiot Reporter DerIdiot => egg
2006-12-15 17:27 epoximator Status new => assigned
2006-12-15 17:27 epoximator Assigned To => epoximator
2006-12-24 09:29 epoximator Status assigned => resolved
2006-12-24 09:29 epoximator Resolution open => fixed