View Issue Details

IDProjectCategoryView StatusLast Update
0000620HTML & PERLFeature Request - Interfacepublic2007-04-14 21:05
Reportervivafruits Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000620: When a user does not allow you to see his userpage, provide a link to his reviews
DescriptionRight now, when viewing a userpage's "favorite reviewers," clicking on a linked name in the list tries to take you to his/her userpage instead of the reviewer's actual reviews. Because of this, if the reviewer has not turned on his userpage yet, you get an ERROR: ACCESS DENIED message. To avoid this dead-end, this error page should be modified to have a link to the user's reviews.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-04-09 19:23 vivafruits New Issue
2007-04-10 07:53 epoximator Status new => assigned
2007-04-10 07:53 epoximator Assigned To => epoximator
2007-04-14 21:05 epoximator Status assigned => resolved
2007-04-14 21:05 epoximator Resolution open => fixed