View Issue Details

IDProjectCategoryView StatusLast Update
0000636HTML & PERLFeature Request - Databasepublic2007-04-28 07:31
Reporterupstream Assigned Toepoximator  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000636: add new types of sources like HD-DVD,HDTV Rip and Blu-Ray
Descriptionit is necessary to have new types of description for sources because some groups
are already doing hdtv and bluray rips.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-04-27 17:58 upstream New Issue
2007-04-28 07:31 epoximator Assigned To => epoximator
2007-04-28 07:31 epoximator Status new => resolved
2007-04-28 07:31 epoximator Resolution open => fixed