View Issue Details

IDProjectCategoryView StatusLast Update
0000778HTML & PERLBug Report - Databasepublic2007-10-16 06:06
ReporterHiEv Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000778: After add/edit anime it shows a broken Genres link
DescriptionAfter you add or edit an anime, on the "Added change/add request for anime" page, it shows a link to "Genres" with a URL like this one:

http://anidb.net/perl-bin/animedb.pl?show=addgenre&aid=5464

Clicking that link, however, takes you to the main AniDB page. The link should be removed since Genres is depreciated now.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-10-13 20:08 HiEv New Issue
2007-10-13 21:22 epoximator Status new => assigned
2007-10-13 21:22 epoximator Assigned To => epoximator
2007-10-16 06:06 epoximator Status assigned => resolved
2007-10-16 06:06 epoximator Resolution open => fixed