View Issue Details

IDProjectCategoryView StatusLast Update
0001024HTML & PERLBug Report - Interfacepublic2008-03-16 14:12
Reportergidler Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001024: Change Permissions not obeying
DescriptionI cannot remove permission from other members to see my votes. Unchecking the checkbox and clicking Apply has no effect. Didn't check if it happens for other permissions as well.
TagsNo tags attached.

Activities

DerIdiot

2008-03-15 14:54

administrator   ~0001839

can't confirm this. the only bug i found is that you can't have absolutely no checkbox ticked. you have to have at least 1. this is quite soem cornercase bug though.

gidler

2008-03-15 15:11

reporter   ~0001840

Ah, that seems to be the case. I indeed want no checkboxes at all ticked. This used to be possible in the past.

Issue History

Date Modified Username Field Change
2008-03-15 14:41 gidler New Issue
2008-03-15 14:54 DerIdiot Note Added: 0001839
2008-03-15 15:11 gidler Note Added: 0001840
2008-03-15 20:17 exp Status new => assigned
2008-03-15 20:17 exp Assigned To => DerIdiot
2008-03-16 14:12 DerIdiot Status assigned => resolved
2008-03-16 14:12 DerIdiot Resolution open => fixed