View Issue Details

IDProjectCategoryView StatusLast Update
0001036HTML & PERLBug Report - Interfacepublic2008-03-26 18:30
ReporterBuzer Assigned Toexp  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001036: Relation graphs are incorrect for several animes
DescriptionWhen trying to view the realation graph (the relation path in anime's page is correct), it shows it for completly different series.

For example, Rozen Maiden's shows relation graph for Bouken Ou Beet and Bouken Ou Beet's shows Sei Michaela Gakuen Hyouriyuuki's and so on.

For some anime it is correct (large relations (such as Gundams, CLAMP's, Dragon Ball's and Black Jack's) seem to be always correct).
Tagsgraph, relation

Relationships

duplicate of 0000992 resolvedexp Relation graphs are incorrect - RahXephon invading Relation pages. 

Activities

exp

2008-03-26 18:30

administrator   ~0001856

duplicate of 0000992

Issue History

Date Modified Username Field Change
2008-03-25 18:07 Buzer New Issue
2008-03-25 18:08 Buzer Tag Attached: graph
2008-03-25 18:08 Buzer Tag Attached: relation
2008-03-26 18:29 exp Relationship added duplicate of 0000992
2008-03-26 18:30 exp Status new => resolved
2008-03-26 18:30 exp Resolution open => duplicate
2008-03-26 18:30 exp Assigned To => exp
2008-03-26 18:30 exp Note Added: 0001856