View Issue Details

IDProjectCategoryView StatusLast Update
0001064HTML & PERLBug Report - Interfacepublic2008-04-19 03:04
ReporterAmour Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001064: When deleting a PM: do not hide the message 1 seconde after
DescriptionOn PM list:
http://anidb.net/perl-bin/animedb.pl?show=msg

When clicking on delete, I get the following message:
« message deleted »

The issue is that this message is hidden/removed one second later. This raises two issues:
* you might not see it
* the message list goes down, then goes up, like a yo-yo

Please, do not hide this kind of system message at all.
Tagsmessage

Activities

fahrenheit

2008-04-05 14:14

reporter   ~0001918

I can increase the amount of time that message displays or remove it all together.

The reason i have that box is to give the users some kind of way to know that the server actually did something, because that box only shows after the server replies to the message deletion request.

Ask around on #anidb (bug some mods) and figure if you want the timer increased, removed altogether or simply to don't show anything. When you have done that reply here.

PS: my vote is to increase the time the box is displayed to 5 seconds.

Amour

2008-04-05 23:27

reporter   ~0001919

Three answers for survey: nobody wants the timer.

(keep the message, but don't hide until we leave the page)

fahrenheit

2008-04-19 03:04

reporter   ~0001977

fixed in anidb v0.1.49b

Issue History

Date Modified Username Field Change
2008-04-04 09:31 Amour New Issue
2008-04-05 13:40 DerIdiot Status new => assigned
2008-04-05 13:40 DerIdiot Assigned To => fahrenheit
2008-04-05 14:14 fahrenheit Note Added: 0001918
2008-04-05 23:27 Amour Note Added: 0001919
2008-04-19 03:04 fahrenheit Status assigned => resolved
2008-04-19 03:04 fahrenheit Resolution open => fixed
2008-04-19 03:04 fahrenheit Note Added: 0001977
2008-04-20 00:21 ninjamask Tag Attached: message