View Issue Details

IDProjectCategoryView StatusLast Update
0001082HTML & PERLBug Report - Interfacepublic2008-04-18 00:07
ReporterAmour Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001082: The group search button doesn't work on “Files for group” page (mod only)
DescriptionAt the bottom of the “Files for group” page:
http://anidb.net/perl-bin/animedb.pl?show=group&gid=1&aid=1

There are mass-edit options for mods, but the group search button doesn't work.
TagsAJAX, dump

Relationships

duplicate of 0001033 resolvedfahrenheit group search on "Files for group" page doesn't work 

Activities

fahrenheit

2008-04-17 00:15

reporter   ~0001968

fixed in anidb v0.1.49+

Issue History

Date Modified Username Field Change
2008-04-10 17:00 Amour New Issue
2008-04-10 19:19 nwa Relationship added duplicate of 0001033
2008-04-17 00:15 fahrenheit Status new => assigned
2008-04-17 00:15 fahrenheit Assigned To => fahrenheit
2008-04-17 00:15 fahrenheit Note Added: 0001968
2008-04-17 00:16 fahrenheit Tag Attached: AJAX
2008-04-17 00:16 fahrenheit Tag Attached: dump
2008-04-18 00:07 fahrenheit Status assigned => resolved
2008-04-18 00:07 fahrenheit Resolution open => fixed