View Issue Details

IDProjectCategoryView StatusLast Update
0001089HTML & PERLBug Report - Interfacepublic2008-04-17 00:06
Reporterexp Assigned Tofahrenheit  
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001089: AJAX anime page merges file data for episodes which were expanded once
DescriptionIf you expand a single episode on the anime page, then collapse it again and then expand all files for a specific group, the episode which was manually expanded may display additional data which should not be visible due to the group "filter".
TagsAJAX

Activities

fahrenheit

2008-04-12 12:20

reporter   ~0001949

yeah, known bug.
i took care of it on my current working copy.

fahrenheit

2008-04-17 00:06

reporter   ~0001961

fixed in anidb v0.1.49+

Issue History

Date Modified Username Field Change
2008-04-12 07:29 exp New Issue
2008-04-12 07:29 exp Status new => assigned
2008-04-12 07:29 exp Assigned To => fahrenheit
2008-04-12 12:20 fahrenheit Note Added: 0001949
2008-04-17 00:06 fahrenheit Status assigned => resolved
2008-04-17 00:06 fahrenheit Resolution open => fixed
2008-04-17 00:06 fahrenheit Note Added: 0001961
2008-04-18 23:38 ninjamask Tag Attached: AJAX