View Issue Details

IDProjectCategoryView StatusLast Update
0001114HTML & PERLBug Report - Interfacepublic2008-05-22 15:39
ReporterDerIdiot Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001114: can't delete system messages by using checkboxes
Description- pick a systemmessage and check the checkbox in front of it
- click "delete"
-> NOTE 1: No messages found to delete

TagsNo tags attached.

Relationships

duplicate of 0000725 resolvedepoximator A selective deletion of private messages 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-04-22 21:41 DerIdiot New Issue
2008-04-22 21:41 DerIdiot Status new => assigned
2008-04-22 21:41 DerIdiot Assigned To => DerIdiot
2008-04-22 23:15 fahrenheit Relationship added duplicate of 0000725
2008-05-22 15:39 DerIdiot Status assigned => resolved
2008-05-22 15:39 DerIdiot Resolution open => fixed