View Issue Details

IDProjectCategoryView StatusLast Update
0000725HTML & PERLFeature Request - Interfacepublic2008-05-22 15:39
ReporterAmour Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000725: A selective deletion of private messages
DescriptionI would like checkboxes next to each private message, and a button to delete all selected private messages.

Thanks
Tagsfilter, message

Relationships

has duplicate 0001114 resolvedDerIdiot can't delete system messages by using checkboxes 
related to 0000973 resolvedepoximator Notification history - replace clear links with checkboxes 

Activities

fahrenheit

2008-01-20 01:03

reporter   ~0001617

the checkboxs are kind of on todo..

you can now delete messages without reloading the page if using javascript, don't know if that is enough for most uses.

the reason checkboxes aren't done is because i couldn't get the darn page to work with them :P

Amour

2008-03-22 00:11

reporter   ~0001848

I tried checking the boxes, and click the « delete » button, but I get:

1: No messages found to delete

Issue History

Date Modified Username Field Change
2007-08-08 10:47 Amour New Issue
2008-01-20 01:03 fahrenheit Note Added: 0001617
2008-01-20 01:03 fahrenheit Status new => feedback
2008-02-10 22:48 ninjamask Tag Attached: filter
2008-02-10 22:48 ninjamask Tag Attached: message
2008-03-03 13:32 epoximator Relationship added related to 0000973
2008-03-09 14:36 epoximator Status feedback => assigned
2008-03-09 14:36 epoximator Assigned To => epoximator
2008-03-10 07:35 epoximator Status assigned => resolved
2008-03-10 07:35 epoximator Resolution open => fixed
2008-03-22 00:11 Amour Status resolved => feedback
2008-03-22 00:11 Amour Resolution fixed => reopened
2008-03-22 00:11 Amour Note Added: 0001848
2008-04-22 23:15 fahrenheit Relationship added has duplicate 0001114
2008-05-22 15:39 DerIdiot Status feedback => resolved
2008-05-22 15:39 DerIdiot Resolution reopened => fixed