View Issue Details

IDProjectCategoryView StatusLast Update
0001141HTML & PERLBug Report - Interfacepublic2008-06-27 08:07
Reportercoverback Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001141: tooltip in anime relations graph shows shortened anime name
Descriptionwhen viewing anime relations graph, long names are shortened, but when hovering on them, you still get the same shortened name.
that sorta ruins the tooltip reason.
i suggest you put into the title attribute full names

didn't know if it counts as feature request or a bug, but since the tooltip is there already, but doesn't help, i have put in into bug section
TagsNo tags attached.

Activities

DerIdiot

2008-05-23 15:29

administrator   ~0002087

uh I can't reproduce this.
http://anidb.net/perl-bin/animedb.pl?show=rel&aid=2908

looks perfectly normal to me. no shortened names anywhere

coverback

2008-05-25 17:52

reporter   ~0002098

http://anidb.net/perl-bin/animedb.pl?show=rel&aid=2359
here, the name of the movie is shortened and tooltip doesn't help

DerIdiot

2008-06-27 08:07

administrator   ~0002161

i have no clue why you reopened this fahrenheit. the bug is resolved

Issue History

Date Modified Username Field Change
2008-05-10 19:36 coverback New Issue
2008-05-23 15:29 DerIdiot Note Added: 0002087
2008-05-23 15:29 DerIdiot Status new => feedback
2008-05-25 17:52 coverback Note Added: 0002098
2008-05-25 18:34 DerIdiot Status feedback => resolved
2008-05-25 18:34 DerIdiot Resolution open => fixed
2008-05-25 18:34 DerIdiot Assigned To => DerIdiot
2008-06-02 13:23 fahrenheit Status resolved => confirmed
2008-06-02 13:23 fahrenheit Resolution fixed => open
2008-06-27 08:07 DerIdiot Note Added: 0002161
2008-06-27 08:07 DerIdiot Status confirmed => resolved
2008-06-27 08:07 DerIdiot Resolution open => fixed