View Issue Details

IDProjectCategoryView StatusLast Update
0001155HTML & PERLFeature Request - Interfacepublic2008-05-28 21:34
Reporterkeikoku Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001155: Profile page requires JavaScript
DescriptionThe profile page doesn't work without JavaScript enabled. Only the CSS tab is shown, and other tabs cannot be viewed.

A simple workaround would be to set the div class to "pane" (rather than "pane hide") for all panes, then use JavaScript to set the class back to "pane hide" for the hidden panes. The profile page is quite usable with all panes shown (as a workaround, I used FF's DOM Inspector to delete the class attributes).
TagsNo tags attached.

Activities

DerIdiot

2008-05-28 21:34

administrator   ~0002112

Last edited: 2008-05-28 21:35

personally i think you are a nutter to refuse to use the js version. it's way nicer, but ah well

and next time at least file the report correctly. this is neither an "mylist export" issue nor a bug, but intended behaviour

Issue History

Date Modified Username Field Change
2008-05-28 00:26 keikoku New Issue
2008-05-28 00:26 keikoku Status new => assigned
2008-05-28 00:26 keikoku Assigned To => fahrenheit
2008-05-28 10:09 fahrenheit Assigned To fahrenheit => DerIdiot
2008-05-28 12:06 DerIdiot Project MyList Export => HTML & PERL
2008-05-28 21:34 DerIdiot Status assigned => resolved
2008-05-28 21:34 DerIdiot Resolution open => fixed
2008-05-28 21:34 DerIdiot Note Added: 0002112
2008-05-28 21:34 DerIdiot Category Bug Report - AniDBstyle/Cleancut Template => Feature Request - Interface
2008-05-28 21:35 DerIdiot Note Edited: 0002112