View Issue Details

IDProjectCategoryView StatusLast Update
0001186HTML & PERLBug Report - Interfacepublic2008-07-03 20:14
Reporterferrelas Assigned ToDerIdiot  
PrioritynormalSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001186: Animes disappear from mylist in the interface, when episodes are marked watched from there.
DescriptionLately when I have used the web interface to mark episodes of an anime watched with the mylist section, the animes disappear from that section of the interface. The entries seems to still be present in the databse however, as I still can edit their status from the page of the respective anime. This is very annoying as I need to go to the anime page to edit the state of the files and when I have done so I'm thrown back to the mylist section where the anime isn't present.
TagsNo tags attached.

Activities

DerIdiot

2008-06-30 15:22

administrator   ~0002162

can't reproduce. please supply an example in your mylist

ferrelas

2008-06-30 18:13

reporter   ~0002163

It has happened with both Naisho no Tsubomi and xxxHOLiC: Kei, kei is visible again but Naisho isn't.

ferrelas

2008-07-02 03:20

reporter   ~0002164

Seems like it resolved itself, anyhow, I no longer have the problem.

ferrelas

2008-07-03 17:57

reporter   ~0002165

Last edited: 2008-07-03 17:59

Seems like i was wrong, it happened again just now with Wagaya no Oinari-sama. It seems like this only happens with anime that I have recently deleted entries from.

DerIdiot

2008-07-03 20:14

administrator   ~0002166

OK i think i found it. there is a corner case condition i didn't foresee. should be fixed in the next update

Issue History

Date Modified Username Field Change
2008-06-30 04:30 ferrelas New Issue
2008-06-30 15:22 DerIdiot Note Added: 0002162
2008-06-30 15:22 DerIdiot Status new => feedback
2008-06-30 18:13 ferrelas Note Added: 0002163
2008-07-02 03:20 ferrelas Note Added: 0002164
2008-07-03 17:57 ferrelas Note Added: 0002165
2008-07-03 17:59 ferrelas Note Edited: 0002165
2008-07-03 20:14 DerIdiot Note Added: 0002166
2008-07-03 20:14 DerIdiot Status feedback => resolved
2008-07-03 20:14 DerIdiot Resolution open => fixed
2008-07-03 20:14 DerIdiot Assigned To => DerIdiot