View Issue Details

IDProjectCategoryView StatusLast Update
0001189HTML & PERLBug Report - Databasepublic2008-07-15 17:04
ReporterAmour Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001189: Unknown anime title for some ed2k links
DescriptionOn the following page, with AJAX/JS, the ed2k links don't have any anime name:
http://anidb.net/perl-bin/animedb.pl?show=group&gid=5492&aid=5276
TagsNo tags attached.

Activities

DerIdiot

2008-07-10 23:29

administrator   ~0002168

they do have here

fahrenheit

2008-07-12 12:52

reporter   ~0002172

what are your language prefs (both in profile and on the page preferences thing on that page)

Amour

2008-07-15 16:10

reporter   ~0002190

Behavior:
1) during page load, the link is with anime title (normal way)
2) after the page has finish to load, the link is different and displays "unknown"

Profile:
titles : French / French
audio : Jap / Eng / Chinese / Korean / French / Instrumental
sub : Eng / French

Page preferences:
title language : buggy like always with IE (it's not related to this problem)
ed2k link : %ant - %enr%ver - %ept - <[%grp]><(%crc)><(%cen)><(%lang)><(%raw)>
group : nothing selected

Amour

2008-07-15 16:11

reporter   ~0002191

The problem is specific to this anime (KimiKiss Pure Rouge).

fahrenheit

2008-07-15 17:04

reporter   ~0002193

fixed and live

Issue History

Date Modified Username Field Change
2008-07-06 19:59 Amour New Issue
2008-07-10 23:29 DerIdiot Note Added: 0002168
2008-07-10 23:30 DerIdiot Resolution open => unable to reproduce
2008-07-10 23:30 DerIdiot Status new => feedback
2008-07-12 12:52 fahrenheit Note Added: 0002172
2008-07-12 13:54 DerIdiot Status feedback => assigned
2008-07-12 13:54 DerIdiot Assigned To => fahrenheit
2008-07-15 16:10 Amour Note Added: 0002190
2008-07-15 16:11 Amour Note Added: 0002191
2008-07-15 17:04 fahrenheit Status assigned => resolved
2008-07-15 17:04 fahrenheit Resolution unable to reproduce => fixed
2008-07-15 17:04 fahrenheit Note Added: 0002193