View Issue Details

IDProjectCategoryView StatusLast Update
0001200HTML & PERLFeature Request - Interfacepublic2008-08-01 19:55
Reporterpolariser Assigned Tofahrenheit  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001200: Option to disable rich text editor
DescriptionCould we please have a site-wide option to disable the rich text editor? While I dislike them in general, the one in use right now is b0rked beyond being usable in Opera.

Thanks.
Tagseditor, javascript

Activities

fahrenheit

2008-07-14 13:50

reporter   ~0002186

i don't mind adding the option, but you realy have to explain why it's borked because i just sent a message with the rte in opera and it worked as intended.

polariser

2008-07-14 14:34

reporter   ~0002187

Actually, that might have been rather impulsively harsh.. Earlier, I couldn't type into the textarea even after clicking on it. But apparently, tabbing into it works. Two of the buttons (spoiler and preview) at the top are blank for me and the spoiler button doesn't appear to work.

Opera 9.51 and sub-brown.

Thanks.

fahrenheit

2008-07-14 15:41

reporter   ~0002188

Last edited: 2008-07-14 15:41

ah i see, exceptionaly borked then..

first there is a known issue in opera that to start writing something you have to click on the top line, just below the buttons, try that.
second those buttons have no icons, none what so ever, for any style because i haven't come up with icons for it.
third, spoiler text doesn't get eat up now, i was missing an obj reference for opera, besides that fact there is no css support for hidding actual spoiler text, there should be some css in existence that would work kind of what is done in imdb or some such, but alas no one bothered to write up that, go bugger deridiot or something :P

polariser

2008-07-14 15:49

reporter   ~0002189

Well, the b0rkedness is irrelevant here. The feature request still stands.

Cheers.

fahrenheit

2008-08-01 19:55

reporter   ~0002248

Last edited: 2008-08-01 19:55

fixed on the next perl release
just go to the profile then and use the relevant "javascript" tab setting to disable the editor

Issue History

Date Modified Username Field Change
2008-07-14 12:22 polariser New Issue
2008-07-14 12:22 polariser Tag Attached: javascript
2008-07-14 12:22 polariser Tag Attached: editor
2008-07-14 13:50 fahrenheit Note Added: 0002186
2008-07-14 14:34 polariser Note Added: 0002187
2008-07-14 15:41 fahrenheit Note Added: 0002188
2008-07-14 15:41 fahrenheit Status new => closed
2008-07-14 15:41 fahrenheit Resolution open => no change required
2008-07-14 15:41 fahrenheit Note Edited: 0002188
2008-07-14 15:49 polariser Status closed => feedback
2008-07-14 15:49 polariser Resolution no change required => reopened
2008-07-14 15:49 polariser Note Added: 0002189
2008-07-14 15:58 fahrenheit Severity major => feature
2008-07-27 16:11 fahrenheit Status feedback => assigned
2008-07-27 16:11 fahrenheit Assigned To => fahrenheit
2008-08-01 19:55 fahrenheit Status assigned => resolved
2008-08-01 19:55 fahrenheit Resolution reopened => fixed
2008-08-01 19:55 fahrenheit Note Added: 0002248
2008-08-01 19:55 fahrenheit Note Edited: 0002248