View Issue Details

IDProjectCategoryView StatusLast Update
0001273HTML & PERLFeature Request - Interfacepublic2008-10-10 00:11
Reportertexattel Assigned Toworf  
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001273: Notification History "Clear All"-->"Select All"
DescriptionWhen I use the Notifies History Page I find that I still have to click the checkboxes 1 by 1 if I want to delete all except a few of the entries. I suggest that the "clear all" button be changed to a "select all" button (the clear selected button could then be used in its place). The way it is now I see two problems, the one I mentioned above, and the fact that (since the "clear all" button refreshes the page) anything entered into the database after the page was loaded never shows up on the screen before getting cleared away. Since the "clear selected" button only targets the checked entries, a "select all" button would be hitting two birds with one stone.
TagsNo tags attached.

Activities

worf

2008-10-10 00:11

administrator   ~0002347

there is now a "select all" checkbox in the upper left of the table header, just like on the MyNotifies page.

Issue History

Date Modified Username Field Change
2008-10-01 02:22 texattel New Issue
2008-10-10 00:11 worf Note Added: 0002347
2008-10-10 00:11 worf Assigned To => worf
2008-10-10 00:11 worf Status new => resolved
2008-10-10 00:11 worf Resolution open => fixed