View Issue Details

IDProjectCategoryView StatusLast Update
0001303HTML & PERLBug Report - Interfacepublic2008-10-30 16:00
Reporterrico Assigned Tofahrenheit  
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001303: Don't throw users to mylist when using the actions drop down in the my tab
DescriptionDon't throw users to the mylist when they are using the actions drop down in the my tab of the anime page (mark all watched, internal external storage, etc.). Since there is no apparent reason for this redirection, the users shouldn't be forced of the page they were on.
TagsNo tags attached.

Activities

fahrenheit

2008-10-20 21:26

reporter   ~0002380

i'll think about it

fahrenheit

2008-10-30 16:00

reporter   ~0002403

done.
please note that you will still have to reload the page to see the differences, the script will ask you if you wish to do so upon changes.

and no, i'm not planning on reflecting the changes.

Issue History

Date Modified Username Field Change
2008-10-20 21:10 rico New Issue
2008-10-20 21:26 fahrenheit Note Added: 0002380
2008-10-21 15:00 DerIdiot Status new => assigned
2008-10-21 15:00 DerIdiot Assigned To => fahrenheit
2008-10-30 16:00 fahrenheit Status assigned => resolved
2008-10-30 16:00 fahrenheit Resolution open => fixed
2008-10-30 16:00 fahrenheit Note Added: 0002403