View Issue Details

IDProjectCategoryView StatusLast Update
0001325HTML & PERLFeature Request - Interfacepublic2008-11-20 00:11
ReporterHiEv Assigned Tofahrenheit  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001325: Set default sources for added based on anime type
DescriptionThe default source for new raws and fansubs is always "DTV". However, for anime of type "Web", for example, the default source should always be "www". Also, on the anime's pages the "Have you seen this anime?" default source for "Web" anime should be "streamed" instead of "on tv". OVA's should probably default to "DVD", and so on.

Also, since "HDTV" sources are getting more common than "DTV" sources, that default should probably also change.
TagsAJAX, animepage, javascript

Activities

fahrenheit

2008-11-20 00:11

reporter   ~0002420

fixed the anime page part (live now), the add file part needs perl release

Issue History

Date Modified Username Field Change
2008-11-18 00:06 HiEv New Issue
2008-11-18 00:10 HiEv Status new => assigned
2008-11-18 00:10 HiEv Assigned To => fahrenheit
2008-11-18 00:23 fahrenheit Tag Attached: AJAX
2008-11-18 00:23 fahrenheit Tag Attached: anime page
2008-11-18 00:23 fahrenheit Tag Attached: javascript
2008-11-20 00:11 fahrenheit Status assigned => resolved
2008-11-20 00:11 fahrenheit Resolution open => fixed
2008-11-20 00:11 fahrenheit Note Added: 0002420
2009-01-29 09:54 ninjamask Tag Attached: animepage
2009-01-29 09:57 nwa Tag Detached: anime page