View Issue Details

IDProjectCategoryView StatusLast Update
0001340HTML & PERLBug Report - Interfacepublic2008-12-04 22:36
Reportermstefanov Assigned Toantennen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001340: wrong redirect after rating a review
DescriptionI visited http://anidb.net/perl-bin/animedb.pl?show=anime&aid=4420 and then I read the review of the anime. I clicked the "rate it" link, entered my vote, and then clicked the buton "Back to anime" which took me to another anime at http://anidb.net/perl-bin/animedb.pl?show=anime&aid=4382

The problem seems to be wrongly generated "rate it" link at the review page, which is http://anidb.net/perl-bin/animedb.pl?show=cmt&do=review&id=4382&cmt.do.add=1 (I assume "id" stands for anime id, not review id, but maybe I am wrong)
TagsNo tags attached.

Activities

fahrenheit

2008-12-04 22:36

reporter   ~0002437

Same has http://anidb.net/post59971
will be fixed in the next perl release

Issue History

Date Modified Username Field Change
2008-12-04 21:00 mstefanov New Issue
2008-12-04 22:36 fahrenheit Status new => resolved
2008-12-04 22:36 fahrenheit Resolution open => fixed
2008-12-04 22:36 fahrenheit Assigned To => fahrenheit
2008-12-04 22:36 fahrenheit Note Added: 0002437
2008-12-04 22:36 fahrenheit Assigned To fahrenheit => antennen