View Issue Details

IDProjectCategoryView StatusLast Update
0001359HTML & PERLBug Reportpublic2009-04-10 14:25
ReporterHiEv Assigned Toworf  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0001359: User list (and possibly other lists) do not work past page 1000
DescriptionThe user list works up to page 1000, but at page 1001 or greater it just shows the first page of the list.

Go here:
http://anidb.net/perl-bin/animedb.pl?show=userlist&orderby.user=0.1&page=1000

and you will see it's in the middle of the usernames that start with S. Then click Next and you will be back at the first names on the user list.
TagsNo tags attached.

Activities

worf

2009-01-04 23:34

administrator   ~0002465

This is intended. Added a note to inform the user though.

You are seriously doing something wrong if you ever get to page 1000...

Issue History

Date Modified Username Field Change
2008-12-25 05:09 HiEv New Issue
2009-01-04 23:34 worf Note Added: 0002465
2009-01-04 23:34 worf Assigned To => worf
2009-01-04 23:34 worf Status new => resolved
2009-01-04 23:34 worf Resolution open => won't fix
2009-04-10 14:25 DerIdiot Project AniDB UDP API => HTML & PERL