View Issue Details

IDProjectCategoryView StatusLast Update
0000137HTML & PERLBug Report - Interfacepublic2007-07-07 20:41
Reporternwa Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000137: anime-group vote [rate it] doesn't change to the number I rated on
DescriptionBasically, I voted for the group, but it still says [rate it], I click on it and on the window that pops up, it tells me I have voted.
Even if I press revoke and then vote again, the bug still remains.
This doesn't happen with all my group votes, only with some, but it's annoying, as I can't even be sure if those votes count.
Tagsanimepage, vote

Activities

exp

2005-04-01 16:39

administrator   ~0000357

all votes count.
this shoulds like a caching issue.
how often does this happen?

nwa

2005-04-02 14:33

administrator   ~0000370

Last edited: 2005-04-05 22:26

not too often, like, every 20th group vote or so, maybe less
However, this issue started way before the new cache system.

Oh yeah, the bug seems to be with some specific titles only, or specific groups..
the 2 votes I gave for H-Chu (Stratosphera no Yousei and Heisa Byoutou) both have that bug...
The last 2 votes I gave for HL (Chu2 and Momone) have the bug...
It has happened with HH (Ail Maniax Jinshin Yugi), the group vote for Ail Maniax was given quite a long time ago.
Basically... all this seems to be happening with hentai titles only... at least I can't remember atm if it has happaned with non-H stuff


argh.. just now gave a vote for A-E for their work on Fafner and it's the same bug again >_<

fahrenheit

2006-06-29 12:12

reporter   ~0000826

todo @new animepage

epoximator

2007-06-14 09:16

reporter   ~0001292

does this still apply?

nwa

2007-06-15 13:31

administrator   ~0001294

If you're asking whether it's still happening, then yes, some time ago it happaned again.

Issue History

Date Modified Username Field Change
2005-03-31 16:37 nwa New Issue
2005-04-01 16:39 exp Note Added: 0000357
2005-04-02 14:33 nwa Note Added: 0000370
2005-04-02 14:44 nwa Note Edited: 0000370
2005-04-05 22:26 nwa Note Edited: 0000370
2006-06-29 11:50 exp Status new => assigned
2006-06-29 11:50 exp Assigned To => fahrenheit
2006-06-29 12:12 fahrenheit Note Added: 0000826
2006-06-29 12:12 fahrenheit Status assigned => acknowledged
2007-06-14 09:16 epoximator Note Added: 0001292
2007-06-14 09:16 epoximator Assigned To fahrenheit =>
2007-06-14 09:16 epoximator Status acknowledged => new
2007-06-14 09:16 epoximator Summary group vote [rate it] doesn't change to the number I rated on => anime-group vote [rate it] doesn't change to the number I rated on
2007-06-15 13:31 nwa Note Added: 0001294
2007-06-15 18:19 epoximator Status new => assigned
2007-06-15 18:19 epoximator Assigned To => epoximator
2007-07-07 20:41 epoximator Status assigned => resolved
2007-07-07 20:41 epoximator Resolution open => fixed
2008-03-12 09:38 nwa Tag Attached: animepage
2008-03-12 09:38 nwa Tag Attached: vote
2009-01-29 09:53 ninjamask Tag Attached: anime page
2009-01-29 09:57 nwa Tag Detached: anime page