View Issue Details

IDProjectCategoryView StatusLast Update
0001380HTML & PERLBug Report - Interfacepublic2009-01-13 22:50
ReporterGreat Vovs Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001380: wrong ed2k links on .swf files
DescriptionFor exaple FMA2009 a6107. ed2k link of f527107 on animepage and episodepage is "http://anidb.net/perl-bin/!fillme!" but on filepage there is all ok: "ed2k://|file|Hagane_no_Renkinjutsushi_(2009)_-_T2_-_Trailer_2.swf|147640|fc99330477e9fa92b2b6ad8a1fe1196c|/"
Tagsed2k, swf

Activities

2009-01-13 17:52

 

1.JPG (210,874 bytes)
1.JPG (210,874 bytes)

2009-01-13 17:53

 

2.JPG (170,101 bytes)
2.JPG (170,101 bytes)

2009-01-13 17:53

 

3.JPG (169,109 bytes)
3.JPG (169,109 bytes)

fahrenheit

2009-01-13 22:50

reporter   ~0002479

the problem had nothing to do with the file being a swf or not, it was just because it had no audio streams and i overlooked that case.

fixed now, if doesn't look fixed, clear your cache and try again.

Issue History

Date Modified Username Field Change
2009-01-13 17:52 Great Vovs New Issue
2009-01-13 17:52 Great Vovs File Added: 1.JPG
2009-01-13 17:53 Great Vovs File Added: 2.JPG
2009-01-13 17:53 Great Vovs File Added: 3.JPG
2009-01-13 17:54 Great Vovs Tag Attached: ed2k
2009-01-13 17:54 Great Vovs Tag Attached: swf
2009-01-13 22:47 fahrenheit Status new => assigned
2009-01-13 22:47 fahrenheit Assigned To => fahrenheit
2009-01-13 22:50 fahrenheit Status assigned => resolved
2009-01-13 22:50 fahrenheit Resolution open => fixed
2009-01-13 22:50 fahrenheit Note Added: 0002479