View Issue Details

IDProjectCategoryView StatusLast Update
0001384HTML & PERLBug Report - Interfacepublic2009-01-28 13:22
ReporterBlackFist Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001384: Line breaks are parsed twice when viewing PMs
DescriptionThe PM system parses line breaks twice in difference to the forum system, which only parses a line break once. In short the author of a PM gets twice as much white space as he intended to.
TagsNo tags attached.

Activities

Amour

2009-01-18 22:02

reporter   ~0002485

Confirmed.

fahrenheit

2009-01-22 16:40

reporter   ~0002490

Last edited: 2009-01-24 16:25

confirmed but down to browsers, please specify what browser and what pages you do get this (in your case amour, i just need the pages :P)

irrelevant and wrong, DerIdiot has a "fix" for the issue in the pipeline.

Issue History

Date Modified Username Field Change
2009-01-18 14:13 BlackFist New Issue
2009-01-18 22:02 Amour Note Added: 0002485
2009-01-22 16:40 fahrenheit Note Added: 0002490
2009-01-22 16:40 fahrenheit Status new => assigned
2009-01-22 16:40 fahrenheit Assigned To => fahrenheit
2009-01-24 16:24 fahrenheit Note Edited: 0002490
2009-01-24 16:25 fahrenheit Note Edited: 0002490
2009-01-24 16:25 fahrenheit Note Edited: 0002490
2009-01-28 13:22 DerIdiot Status assigned => resolved
2009-01-28 13:22 DerIdiot Resolution open => fixed