View Issue Details

IDProjectCategoryView StatusLast Update
0001389HTML & PERLBug Report - Interfacepublic2009-01-24 18:18
ReporterHarkonnen Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001389: ajaxified anime page lost "inmylist" indication on group status bars
Descriptionblue bars no longer have green underscores that indicates that you have this eps in you mylist.
TagsAJAX, animepage

Activities

fahrenheit

2009-01-24 18:18

reporter   ~0002504

fixed sometime in this afternoon, i never tested stuff with inmylist because frankly it wasn't used before, my fault for not checking last night when i closed the relevant tracker item that asked for the ajax tooltips on group epbars.

Issue History

Date Modified Username Field Change
2009-01-24 16:16 Harkonnen New Issue
2009-01-24 16:16 Harkonnen Tag Attached: AJAX
2009-01-24 16:16 Harkonnen Tag Attached: anime page
2009-01-24 18:16 fahrenheit Status new => assigned
2009-01-24 18:16 fahrenheit Assigned To => fahrenheit
2009-01-24 18:18 fahrenheit Status assigned => resolved
2009-01-24 18:18 fahrenheit Resolution open => fixed
2009-01-24 18:18 fahrenheit Note Added: 0002504
2009-01-29 09:54 ninjamask Tag Attached: animepage
2009-01-29 09:57 nwa Tag Detached: anime page