View Issue Details

IDProjectCategoryView StatusLast Update
0001403SigServerBug Reportpublic2017-08-13 12:10
ReporterXP105 Assigned ToDerIdiot  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0001403: Signature defies profile settings
DescriptionI've noticed that if you have hentai marked as hidden on your profile, and make a signature, it still shows hentai in the signature. I figure that this is probably because the profile is not linked to profile settings. Is there any way to do this?
TagsNo tags attached.

Relationships

duplicate of 0001375 resolvedSoulweaver List Hentai only if 'see my porn' permission is set to 'everyone' 

Activities

CDB-Man

2016-02-22 07:55

manager   ~0003679

You have to use sigserver settings to not show hentai images in the sig. It's one of the flags available in the image tag in the sigserver xml. I don't think any change is required.

 <image size="22x22" restricted="false" />

cake-kun

2016-02-28 13:44

reporter   ~0003710

Last edited: 2016-02-28 13:45

View 3 revisions

I think what the report means that "I wanted hentai hidden from my/everyone else's signature but signature server denies my profile setting, which is "hide all hentai"".

I don't think he's talking about the images.

Issue History

Date Modified Username Field Change
2009-01-31 13:44 XP105 New Issue
2009-01-31 13:52 fahrenheit View Status private => public
2009-01-31 13:53 fahrenheit Status new => assigned
2009-01-31 13:53 fahrenheit Assigned To => antennen
2010-07-09 21:53 DerIdiot Project HTML & PERL => SigServer
2016-02-09 23:31 DerIdiot Assigned To antennen =>
2016-02-09 23:31 DerIdiot Category Bug Report - Interface => Bug Report
2016-02-22 07:55 CDB-Man Note Added: 0003679
2016-02-28 13:44 cake-kun Note Added: 0003710
2016-02-28 13:45 cake-kun Note Edited: 0003710 View Revisions
2016-02-28 13:45 cake-kun Note Edited: 0003710 View Revisions
2016-12-09 17:15 DerIdiot Status assigned => new
2017-08-13 12:10 DerIdiot Relationship added duplicate of 0001375
2017-08-13 12:10 DerIdiot Assigned To => DerIdiot
2017-08-13 12:10 DerIdiot Status new => closed
2017-08-13 12:10 DerIdiot Resolution open => duplicate