View Issue Details

IDProjectCategoryView StatusLast Update
0001905HTML & PERL[AniDB Website] Bug Report - Interfacepublic2014-05-13 16:55
ReporterIndy13Assigned ToDerIdiot 
PrioritylowSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0001905: Privileged User buddy tab has incorrect button
DescriptionIn the buddy list on the privileged user tab there's a button to "remove person from buddies" which will throw the error "8 - that user is not in your buddylist".

The button isn't needed as revoke is the correct option to remove an user from privileged users.
TagsNo tags attached.

Activities

DerIdiot

2014-05-13 16:55

administrator   ~0003362

i can't reproduce this at all

Issue History

Date Modified Username Field Change
2011-01-05 13:01 Indy13 New Issue
2011-07-20 10:07 DerIdiot Project AniDB Website => HTML & PERL
2014-05-13 16:55 DerIdiot Note Added: 0003362
2014-05-13 16:55 DerIdiot Status new => closed
2014-05-13 16:55 DerIdiot Assigned To => DerIdiot
2014-05-13 16:55 DerIdiot Resolution open => unable to reproduce