View Issue Details

IDProjectCategoryView StatusLast Update
0002107HTML & PERLBug Report - Interfacepublic2019-08-08 16:31
ReporterCDB-ManAssigned ToDerIdiot 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0002107: My Creqs page, Tag Entity Relation section, wrong relation name
DescriptionCreq in question: http://anidb.net/c6404786

tag entity relation link shown on my creq page: "PIC NEEDS IMPROVEMENT - Ueboshii" http://anidb.net/perl-bin/animedb.pl?show=addtagentityrel&id=298783

entity link shown on creq page: "Character: 61474" -- http://anidb.net/perl-bin/animedb.pl?show=character&charid=61474

The info on the creq page is fine.  It's the displayed name of the tag entity relation on the my creqs page that's incorrect.

Likely related: http://tracker.anidb.net/view.php?id=2099
TagsNo tags attached.

Activities

CDB-Man

2014-09-21 20:48

manager   ~0003449

The text on the my creq page should actually say: "PIC NEEDS IMPROVEMENT - Kiryuuin Ragyou"

CDB-Man

2015-09-03 00:04

manager   ~0003598

Last edited: 2015-09-03 07:20

View 5 revisions

This is still broken, an example and screenshot:

Text shown: discipline committee - Michello <------ Michello is wrong, should be Gamagoori Ira
Link of that text: http://anidb.net/perl-bin/animedb.pl?show=addtagentityrel&id=319234 <--- leads to Gamagoori Ira http://anidb.net/perl-bin/animedb.pl?show=addtagentityrel&charid=57795 which is correct
Since http://anidb.net/perl-bin/animedb.pl?show=creq&creq.show=1&do.shownotify=1&creq.id=7113753 is the linked creq

http://i.imgur.com/KImm3fZ.png

DerIdiot

2016-02-14 03:58

administrator   ~0003661

probably fixed

Issue History

Date Modified Username Field Change
2014-09-21 20:47 CDB-Man New Issue
2014-09-21 20:48 CDB-Man Note Added: 0003449
2015-09-03 00:04 CDB-Man Note Added: 0003598
2015-09-03 07:13 CDB-Man Note Edited: 0003598 View Revisions
2015-09-03 07:19 CDB-Man Note Edited: 0003598 View Revisions
2015-09-03 07:19 CDB-Man Note Edited: 0003598 View Revisions
2015-09-03 07:20 CDB-Man Note Edited: 0003598 View Revisions
2016-02-14 03:58 DerIdiot Note Added: 0003661
2016-02-14 03:58 DerIdiot Status new => resolved
2016-02-14 03:58 DerIdiot Resolution open => fixed
2016-02-14 03:58 DerIdiot Assigned To => DerIdiot