View Issue Details

IDProjectCategoryView StatusLast Update
0000278HTML & PERLBug Report - Interfacepublic2006-12-24 09:29
ReporterRagowit Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000278: Userlist - Sort
DescriptionYou get the wrong userlist if you sort ACnt, EpCnt, FCnt, Size, Last or Date ascending. (All but User)
TagsNo tags attached.

Relationships

related to 0000414 resolvedepoximator using filters in mylist and prev/next behaviour 

Activities

fahrenheit

2006-07-22 00:36

reporter   ~0000893

can't reproduce this one...
and poor explanation of the issue

Ragowit

2006-07-22 09:18

reporter   ~0000901

How can you _not_ reproduce this one?

Simple follow these steps:
1. Goto www.anidb.net
2. Press the 'userlist' link, it's in the menu to the left.
3. Press on, for example, the arrow for 'sort ascending' on ACnt.
4. Voilá! Atleast on my screen I end up with only 5 names, this is surely a bug.

Extra notes: Try out the other 'sort ascending' arrows on this userlist page and you will see similiar bugs.

DerIdiot

2006-07-22 10:19

administrator   ~0000902

it's caused by hidden users and the current way they are handled

Issue History

Date Modified Username Field Change
2005-10-07 12:38 Ragowit New Issue
2006-07-22 00:36 fahrenheit Status new => closed
2006-07-22 00:36 fahrenheit Note Added: 0000893
2006-07-22 00:36 fahrenheit Resolution open => unable to reproduce
2006-07-22 09:18 Ragowit Status closed => feedback
2006-07-22 09:18 Ragowit Resolution unable to reproduce => reopened
2006-07-22 09:18 Ragowit Note Added: 0000901
2006-07-22 10:19 DerIdiot Note Added: 0000902
2006-07-22 11:43 fahrenheit Relationship added related to 0000414
2006-12-15 17:26 epoximator Status feedback => assigned
2006-12-15 17:26 epoximator Assigned To => epoximator
2006-12-24 09:29 epoximator Status assigned => resolved
2006-12-24 09:29 epoximator Resolution reopened => fixed