View Issue Details

IDProjectCategoryView StatusLast Update
0000028HTML & PERLFeature Request - Interfacepublic2007-01-06 22:04
Reporterninjamask Assigned Toepoximator  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000028: mass add eps from anime site to mylist with parameters
Description(1.) choose an anime
(2.) select some episodes, which you wanna add to your mylist
(3.) click on a link/button which gives an interface like "ed2kDump" to add these just chosen episodes.

relating to my other feature request, the type field (original, corrupted,...) should also be in the dialog of (3.)
Additional Informationhttp://www.anidb.net/forum/viewtopic.php?p=16373#16373
I think it would be great to see another combo box (next to file state and watched) at the bottom of an anime page to select the generic file state (DVD, TV, filler, etc.) when selecting multiple eps of an anime. Great for adding whole series that you have on DVD or have seen without having to go to mylist, select them all again, and change the state there.
TagsNo tags attached.

Relationships

related to 0000027 resolvedepoximator type for mass update/change 
related to 0000328 closed List of easy fixes/requests 

Activities

exp

2004-12-08 11:59

administrator   ~0000051

so basically you're requesting additional input fields for the current mass adding of files to mylist via the anime page?

ninjamask

2004-12-10 15:03

updater   ~0000055

yep. current only "seen" and "state" are chooseable.

exp

2004-12-10 22:15

administrator   ~0000056

seems to be a good idea

worf

2006-03-02 17:43

administrator   ~0000766

just drop the "seen" and "state" dropdown and instead use the same dialogue as for adding single files to mylist when you click "add selected to mylist"

fahrenheit

2006-07-21 22:48

reporter   ~0000881

still needs support from exp to do this

Issue History

Date Modified Username Field Change
2004-12-07 21:28 ninjamask New Issue
2004-12-08 11:59 exp Note Added: 0000051
2004-12-10 15:03 ninjamask Note Added: 0000055
2004-12-10 22:15 exp Note Added: 0000056
2004-12-10 22:15 exp Assigned To => exp
2004-12-10 22:15 exp Status new => acknowledged
2006-03-02 17:41 worf Relationship added related to 0000027
2006-03-02 17:43 worf Note Added: 0000766
2006-03-02 19:15 worf Relationship added related to 0000328
2006-07-20 16:49 DerIdiot Additional Information Updated
2006-07-21 22:48 fahrenheit Note Added: 0000881
2007-01-05 12:19 epoximator Status acknowledged => assigned
2007-01-05 12:19 epoximator Assigned To exp => epoximator
2007-01-06 22:04 epoximator Status assigned => resolved
2007-01-06 22:04 epoximator Resolution open => fixed