View Issue Details

IDProjectCategoryView StatusLast Update
0002977HTML & PERLBug Report - Interfacepublic2017-08-16 16:19
ReporterSoulweaver Assigned ToDerIdiot  
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2017-09 
Summary0002977: Notification: New option to get notified for wishlisted anime where a relation was added
DescriptionI've enabled the option to get notified about added relations to series on my list. I got this PM last night:

"A new anime relation has been added, linking an anime in your "My List" to an anime that is not in your "My List"

Anime 1: Blame! (Sequel)
Anime 2: Blame! (2017)

Relation Type: prequel

You can disable these notifications in your profile settings."

However, neither https://anidb.net/a13240 or https://anidb.net/a11782 is on my list; the latter is on my wishlist, though. As the PM text body and the setting name ("Notify if a new relation is added to an anime you _collect_") say, only ones on mylist should trigger it. And I'm sure this is a recent change either way, since I have had some historically important long runners like Meitantei Conan on my wishlist for ages, yet never got notified of its new annual movies so far as expected. I'd rather not be notified of relations to stuff I have no idea if I care about yet :p
TagsNo tags attached.

Activities

Hinoe

2017-08-04 13:08

reporter   ~0004076

See 0002914.

As those PMs are useful to me but a hassle to you, keeping the wishlist setting separate from the mylist one seems to be the way to go. The PMs should be tweaked accordingly.

Soulweaver

2017-08-04 13:20

reporter   ~0004077

Ah, that makes sense. Maybe I forgot to do a search before I filed this in the morning or otherwise missed that; I don't remember anymore. It looks like I somehow managed to file both issues yet again under the generic main site project as well even though I tried to be careful about that >_>

Either way, yeah, I'd prefer that the two lists had separate settings for this.

Issue History

Date Modified Username Field Change
2017-08-04 06:32 Soulweaver New Issue
2017-08-04 09:37 DerIdiot Project AniDB Website => HTML & PERL
2017-08-04 13:08 Hinoe Note Added: 0004076
2017-08-04 13:20 Soulweaver Note Added: 0004077
2017-08-16 16:18 DerIdiot Assigned To => DerIdiot
2017-08-16 16:18 DerIdiot Status new => resolved
2017-08-16 16:18 DerIdiot Resolution open => fixed
2017-08-16 16:18 DerIdiot Fixed in Version => 2017-09
2017-08-16 16:19 DerIdiot Summary "New anime relation added!" notification sent for a series only on wishlist => Notification: New option to get notified for wishlisted anime where a relation was added