View Issue Details

IDProjectCategoryView StatusLast Update
0003027HTML & PERLBug Report - Interfacepublic2020-01-11 22:25
ReporterCDB-Man Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0003027: File entry: edited date not reflecting latest creq
Descriptionhttps://anidb.net/f1550225

Edited By: Deth93 (614661) on 2015-02-18 15:32

https://anidb.net/c9092490

Requested By Deth93 (614661) on 2017-11-08 06:58

Pretty sure that this has been reported before, looks like it's broke again.
TagsNo tags attached.

Activities

CDB-Man

2020-01-11 19:14

manager   ~0004409

As of today, it's still showing incorrectly on the file page:
Edited By Deth93 (614661) on 2015-02-18 15:32

Instead of the 2017 date on the creq.

Issue History

Date Modified Username Field Change
2017-11-08 07:09 CDB-Man New Issue
2017-11-08 08:58 DerIdiot Project AniDB Website => HTML & PERL
2020-01-08 16:34 DerIdiot Assigned To => DerIdiot
2020-01-08 16:34 DerIdiot Status new => resolved
2020-01-08 16:34 DerIdiot Resolution open => fixed
2020-01-11 19:14 CDB-Man Status resolved => feedback
2020-01-11 19:14 CDB-Man Resolution fixed => reopened
2020-01-11 19:14 CDB-Man Note Added: 0004409
2020-01-11 22:25 DerIdiot Status feedback => resolved
2020-01-11 22:25 DerIdiot Resolution reopened => fixed