View Issue Details

IDProjectCategoryView StatusLast Update
0003212HTML & PERLFeature Request - Databasepublic2019-08-08 16:27
ReporterCDB-Man Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2018-10 
Summary0003212: Tag names: add another title type that is always hidden
DescriptionCurrently, if total tag name aliases (including the main name) are >=6, all aliases are shown in the "Titles" tab instead of the "Info" tab.

We should add a flag that lets us force titles to be hidden in the "Titles" tab. if total non-hidden titles (including main name) <=5, show them on the "Info" tab; else, move them to the "Titles" tab like everything else. if moved to the "Titles" tab, the ones with the hidden flag should be sorted to the bottom.

All hidden titles should also have an icon or an asterisk beside them to indicate the hidden flag.
TagsNo tags attached.

Relationships

related to 0003249 new Reports Tag admin: list of all tags, sorted by # of tag names, descending order (tag with most names first) 

Activities

Hinoe

2018-06-27 15:31

reporter   ~0004246

I think this could be implemented in a far more streamlined fashion by simply creating a third type of name, such as "minor alias" or whatever, as that would not require an extra field in the db table.

DerIdiot

2018-08-30 09:53

administrator   ~0004272

useless micromanagement just because some people can't stand to see some titles

CDB-Man

2018-08-30 14:52

manager   ~0004274

<CDB-Man> https://tracker.anidb.net/view.php?id=3212 -- to be more clear about this, it was less so because we want to hide titles, and more so we want to have the important titles displayed on the front. It was a Phishie suggestion, maybe the request instead should be changed to an "is important" flag rather than a "is hidden" flag

Issue History

Date Modified Username Field Change
2018-06-27 01:44 CDB-Man New Issue
2018-06-27 15:31 Hinoe Note Added: 0004246
2018-08-30 09:53 DerIdiot Assigned To => DerIdiot
2018-08-30 09:53 DerIdiot Status new => closed
2018-08-30 09:53 DerIdiot Resolution open => won't fix
2018-08-30 09:53 DerIdiot Note Added: 0004272
2018-08-30 14:52 CDB-Man Note Added: 0004274
2018-09-01 19:19 DerIdiot Summary Tag names: add a "hide" flag to hide names from the info block => Tag names: add another title type that is always hidden
2018-09-01 19:19 DerIdiot Status closed => resolved
2018-09-01 19:19 DerIdiot Fixed in Version => 2018-10
2018-09-01 19:19 DerIdiot Resolution won't fix => fixed
2018-09-05 01:25 CDB-Man Relationship added related to 0003249