View Issue Details

IDProjectCategoryView StatusLast Update
0003420HTML & PERLBug Report - Interfacepublic2020-02-05 20:14
ReporterNewser Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0003420: Links aside from to anidb.net not work in creq comments
DescriptionDon't know if it is intended (not sure why it would be though), but any links (or least the ones I've tested) aside from to the anidb.net itself – are not clickable
Steps To ReproduceExample: http://anidb.net/c12576343 (also see pics below)
TagsNo tags attached.

Activities

Newser

2020-02-05 18:33

reporter  

DerIdiot

2020-02-05 20:14

administrator   ~0004417

yes that is intended. you are not allowed to link to other pages ou tside of anidb. that has always been that way.

Issue History

Date Modified Username Field Change
2020-02-05 18:33 Newser New Issue
2020-02-05 18:33 Newser File Added: AniDB_links_in_creq_comment_edit.jpg
2020-02-05 18:33 Newser File Added: AniDB_links_in_creq_comment.jpg
2020-02-05 20:14 DerIdiot Assigned To => DerIdiot
2020-02-05 20:14 DerIdiot Status new => closed
2020-02-05 20:14 DerIdiot Resolution open => won't fix
2020-02-05 20:14 DerIdiot Note Added: 0004417
2020-02-05 20:14 DerIdiot Project AniDB Website => HTML & PERL