View Issue Details

IDProjectCategoryView StatusLast Update
0003423HTML & PERLBug Reportpublic2020-03-31 08:18
ReporterRF_InSAnE Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformChromeOSWindowsOS Version7 and 10
Product Version 
Target VersionFixed in Version 
Summary0003423: cal.syoboi episode import not working for shows airing starting in April
DescriptionYou probably already know this, but the cal.syoboi import of new episodes seems to not work for any of the shows starting in April. It's working fine for all currently airing shows.

I've waited for about a week, thinking that this might be just an issue of the syoboi link being added too recently, but since the problem persists I'm posting it here.
Steps To Reproduce- Go to any show not currently airing, for example: https://anidb.net/anime/15146
- Go to massadd episodes
- Select either of the syoboi import modes
- Click Apply

Nothing is imported.
TagsNo tags attached.

Activities

DerIdiot

2020-03-31 08:17

administrator   ~0004420

syoboi seems to have finally enabled https for their website. which broke the parser. should work now again.

Issue History

Date Modified Username Field Change
2020-03-31 06:49 RF_InSAnE New Issue
2020-03-31 08:17 DerIdiot Assigned To => DerIdiot
2020-03-31 08:17 DerIdiot Status new => resolved
2020-03-31 08:17 DerIdiot Resolution open => fixed
2020-03-31 08:17 DerIdiot Note Added: 0004420
2020-03-31 08:18 DerIdiot Project AniDB Website => HTML & PERL