View Issue Details

IDProjectCategoryView StatusLast Update
0003494HTML & PERLBug Report - Interfacepublic2021-02-22 12:59
ReporterPortaTerzo Assigned ToDerIdiot  
PrioritylowSeverityminorReproducibilityalways
Status feedbackResolutionreopened 
Summary0003494: Missing guise drop-down menu
DescriptionFor the entries that have guises there is meant to be a drop-down menu above the description box, however, in some profiles it is absent.
Steps To ReproduceExamples:
https://anidb.net/creator/8524
https://anidb.net/creator/37062
TagsNo tags attached.

Activities

DerIdiot

2021-02-08 17:43

administrator   ~0004458

no idea what you are talking about. the dropdown is there

PortaTerzo

2021-02-18 16:07

reporter   ~0004459

Last edited: 2021-02-18 16:11

View 2 revisions

Do you see it in this screencap? Because I don't.

Also, I'm using Firefox.
466.png (203,656 bytes)   
466.png (203,656 bytes)   

DerIdiot

2021-02-22 10:23

administrator   ~0004460

it shows up correctly if you enable javascript. this is entirely your end

PortaTerzo

2021-02-22 12:59

reporter   ~0004461

Last edited: 2021-02-22 12:59

View 2 revisions

My javaScript is enabled... And guise menu shops in other profiles.
I discover this from the console?
https://i.imgur.com/OCG2xJA.jpg
Could that prevent the guise from being built by?

Issue History

Date Modified Username Field Change
2021-02-02 15:40 PortaTerzo New Issue
2021-02-08 17:43 DerIdiot Note Added: 0004458
2021-02-18 16:07 PortaTerzo Note Added: 0004459
2021-02-18 16:07 PortaTerzo File Added: 466.png
2021-02-18 16:11 PortaTerzo Note Edited: 0004459 View Revisions
2021-02-22 10:23 DerIdiot Assigned To => DerIdiot
2021-02-22 10:23 DerIdiot Status new => closed
2021-02-22 10:23 DerIdiot Resolution open => no change required
2021-02-22 10:23 DerIdiot Note Added: 0004460
2021-02-22 12:59 PortaTerzo Status closed => feedback
2021-02-22 12:59 PortaTerzo Resolution no change required => reopened
2021-02-22 12:59 PortaTerzo Note Added: 0004461
2021-02-22 12:59 PortaTerzo Note Edited: 0004461 View Revisions