View Issue Details

IDProjectCategoryView StatusLast Update
0003512HTML & PERLBug Reportpublic2022-01-06 18:39
ReporterNewser Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilitysometimes
Status feedbackResolutionreopened 
Summary0003512: Deleted relation still present at Relation Graph
DescriptionIt might be only related to the "other" relation types. Just as the title says, it is still shown in the Relation Graph, even though the relation itself has already been deleted
Steps To Reproducehttp://anidb.net/anime/16577/relation/graph – the relation you see here, is the same one here: http://anidb.net/admin/creq/?do.showhistov=1&id=17039&table=seqtb
Additional InformationI've added cropped screenshots, just in case it's some temporary issue that will resolve itself over time
TagsNo tags attached.

Activities

Newser

2021-12-12 21:57

reporter  

DerIdiot

2022-01-06 13:30

administrator   ~0004472

not a bug, but caching. the graphs are only regenerated once per day by cronjob

Newser

2022-01-06 18:31

reporter   ~0004473

Last edited: 2022-01-06 18:39

I want to add that it is indeed mentioned (as an error) when there are no relations in the cache (like you can see right now if you check the relations)
However, there is no such note when any relation is present, which is what confused me
I am not sure if it would be a good idea, but you might add this note for all cases

Issue History

Date Modified Username Field Change
2021-12-12 21:57 Newser New Issue
2021-12-12 21:57 Newser File Added: AniDB_deleted_relation_in_the_Relation_Graph.png
2021-12-12 21:57 Newser File Added: AniDB_deleted_relation_in_the_CREQ_History.png
2022-01-06 13:29 DerIdiot Project AniDB Website => HTML & PERL
2022-01-06 13:30 DerIdiot Assigned To => DerIdiot
2022-01-06 13:30 DerIdiot Status new => closed
2022-01-06 13:30 DerIdiot Resolution open => no change required
2022-01-06 13:30 DerIdiot Note Added: 0004472
2022-01-06 18:31 Newser Status closed => feedback
2022-01-06 18:31 Newser Resolution no change required => reopened
2022-01-06 18:31 Newser Note Added: 0004473
2022-01-06 18:37 Newser Note Edited: 0004473
2022-01-06 18:37 Newser Note Edited: 0004473
2022-01-06 18:39 Newser Note Edited: 0004473