View Issue Details

IDProjectCategoryView StatusLast Update
0000363HTML & PERLFeature Request - Interfacepublic2008-05-22 23:39
Reporterpetriw Assigned ToDerIdiot  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000363: Add notify and wishlist field to anime calendar entries
DescriptionIt would be really totally super useful if there were information about the current notify and wishlist status for anime entries in the anime calendar.

Also, if possible it would be really nice if the mylist status of the anime would be shown too but if that's possible with decent performance. What I'm having in mind is the same information as which is shown on the anime page in the little mylist table above the group table.

The reason for this change request is that the anime calendar is a very good way to browse anidb to find anime but when you've seen over 4000 episodes of anime you kind of tend to forget many of them. :P
Tagscalendar, filter, notify, wishlist

Activities

worf

2006-07-09 11:22

administrator   ~0000854

while we are at it, the usual "hide animes i have" link would be really useful to have :)

Issue History

Date Modified Username Field Change
2006-07-05 12:52 petriw New Issue
2006-07-09 11:22 worf Note Added: 0000854
2007-06-18 06:56 epoximator Status new => assigned
2007-06-18 06:56 epoximator Assigned To => epoximator
2007-12-06 07:48 epoximator Assigned To epoximator =>
2007-12-06 07:48 epoximator Status assigned => new
2008-02-10 22:08 ninjamask Tag Attached: calendar
2008-02-10 22:08 ninjamask Tag Attached: notify
2008-02-10 22:08 ninjamask Tag Attached: wishlist
2008-02-10 22:09 ninjamask Tag Attached: filter
2008-05-22 23:39 DerIdiot Status new => resolved
2008-05-22 23:39 DerIdiot Resolution open => fixed
2008-05-22 23:39 DerIdiot Assigned To => DerIdiot