View Issue Details

IDProjectCategoryView StatusLast Update
0000378HTML & PERLFeature Request - Interfacepublic2006-07-14 09:35
Reporterdevin Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000378: Screenshots for Series
DescriptionWhile each series displays a picture of the series from somewhere, in my experience the picture displayed seldom looks like the actual anime. Perhaps instead of the picture one or more screenshots from the first episode could be displayed? That might give the reader a better idea of the content of the series without revealing spoilers.
Additional InformationForum thread here: http://www.anidb.net/forum/viewtopic.php?p=27113
TagsNo tags attached.

Activities

DerIdiot

2006-07-14 09:35

administrator   ~0000857

was denied several times in the past already and won't get implemented

Issue History

Date Modified Username Field Change
2006-07-14 00:24 devin New Issue
2006-07-14 09:35 DerIdiot Status new => closed
2006-07-14 09:35 DerIdiot Note Added: 0000857