View Issue Details

IDProjectCategoryView StatusLast Update
0000410HTML & PERLBug Report - Databasepublic2006-11-06 19:15
ReporterDerIdiot Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000410: total count of votes includes revoked votes
Descriptionwell as the title says. i counted myself 1034 votes. according to chii 1229 (+ a few i did since the update)

lets say roughly a difference of 200 votes

yes the count includes all votes (anime, temp, episode, animegroup, reviewvotes, group)

some field is most likely not getting deleted on revoke
TagsNo tags attached.

Relationships

duplicate of 0000091 closed the total vote count bug 

Activities

Gambit

2006-07-26 09:52

reporter   ~0000923

Last edited: 2006-07-26 17:43

Let`s add some more info:

- Chii 1082 votes
- MyPlace (at the top, in the MyVotes-box) 1070 votes
- MyVotes (at the bottom, now seperated though) 425 + 60 + 2 + 0 + 7 + 242 = 716

are all giving different numbers.

If there is any revoke-vote bug, then it affects at least two of them.

DerIdiot

2006-07-26 10:09

administrator   ~0000928

after discussing it on irc, the difference is easily explained. the current count still hold the old yes/no votes - which are still working - but not shown in the current interface

exp

2006-07-29 03:42

administrator   ~0000943

and some minor difference for a couple of db entries which have been deleted since you voted on them.

Gambit

2006-07-29 03:50

reporter   ~0000944

So, any suggestions of what kind of actions this should get? Either displaying the yes/no votes in the interface, or not counting the 'not applicable votes' anymore like the revoked votes and votes for deleted entries?

I`m all in favor of removing all the votes which are revoked or cast on deleted anime.

DerIdiot

2006-07-29 08:02

administrator   ~0000948

i'm in favour of making the old yes/no (and the other system in between) votes visible by either:

- by addign a different panel - which is somewhat silly
- converting the old votes into the new reviewcommentsystem. could get "NT" as textbody as those need some text

Gambit

2006-07-30 03:23

reporter   ~0000962

NT?
N/A would seem more appropriate there (meaning 'Not Available').

Issue History

Date Modified Username Field Change
2006-07-17 11:29 DerIdiot New Issue
2006-07-24 11:21 DerIdiot Relationship added duplicate of 0000091
2006-07-26 09:52 Gambit Note Added: 0000923
2006-07-26 10:09 DerIdiot Note Added: 0000928
2006-07-26 17:43 Gambit Note Edited: 0000923
2006-07-29 03:42 exp Note Added: 0000943
2006-07-29 03:50 Gambit Note Added: 0000944
2006-07-29 08:02 DerIdiot Note Added: 0000948
2006-07-30 03:23 Gambit Note Added: 0000962
2006-09-05 18:10 epoximator Status new => assigned
2006-09-05 18:10 epoximator Assigned To => epoximator
2006-11-05 21:11 epoximator Status assigned => acknowledged
2006-11-06 19:15 epoximator Status acknowledged => resolved
2006-11-06 19:15 epoximator Resolution open => fixed