View Issue Details

IDProjectCategoryView StatusLast Update
0000467HTML & PERLFeature Request - Interfacepublic2008-05-30 22:35
ReporterIcemanGrrrr Assigned Topelican  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000467: Enter in edit box of wishlist to submit form
DescriptionIf I press "enter" after writting a comment in the edit box of the wishlist page, the page reloads itself but the changes are not registered.

It should be the same when pressing enter of clicking on the Change button.
Tagswishlist

Activities

Gambit

2006-07-26 09:36

reporter   ~0000916

Looks like a wrongly placed tab.
The first tab after the search box ends up at the menu 'main'. This should be the enter button.

DerIdiot

2006-07-26 10:16

administrator   ~0000931

exp claims it's a "feature"

Gambit

2006-07-26 10:19

reporter   ~0000934

Hereby I do a creq to remove that feature then, and get the proper one working ;)

DerIdiot

2008-05-30 22:35

administrator   ~0002120

changed input box to textarea

Issue History

Date Modified Username Field Change
2006-07-22 11:42 DerIdiot New Issue
2006-07-22 11:43 DerIdiot Reporter DerIdiot => IcemanGrrrr
2006-07-26 09:36 Gambit Note Added: 0000916
2006-07-26 10:16 DerIdiot Note Added: 0000931
2006-07-26 10:19 Gambit Note Added: 0000934
2006-08-03 12:01 pelican Status new => assigned
2006-08-03 12:01 pelican Assigned To => pelican
2006-08-03 12:02 pelican Status assigned => acknowledged
2008-02-10 22:35 ninjamask Tag Attached: wishlist
2008-05-30 22:34 DerIdiot Status acknowledged => resolved
2008-05-30 22:34 DerIdiot Resolution open => fixed
2008-05-30 22:35 DerIdiot Note Added: 0002120